Issue Generating Questions via EP Create and Enrolling Classes via the Enrolment Portal

Incident Report for Education Perfect

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 10:29 NZDT

Investigating

We are currently investigating an issue with generating questions using EP Create and enrolling classes via the Enrolment Portal.
Posted Nov 05, 2025 - 09:39 NZDT
This incident affected: Teacher Zone.