Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 09, 2018 - 09:30 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 09, 2018 - 09:23 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 09, 2018 - 09:09 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 09, 2018 - 09:07 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 09, 2018 - 09:05 NZST
Investigating
We've received reports from some users that Smart Lessons on Education Perfect are unavailable for some users. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Jul 09, 2018 - 09:05 NZST
This incident affected: Student Zone (Student Zone).