Student and Teacher Zones Slow
Incident Report for Education Perfect
Resolved
Education Perfect is back in action. If you're still having troubles, please contact our support team on support@educationperfect.com.
Posted 16 days ago. Apr 03, 2019 - 12:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Apr 03, 2019 - 11:35 NZDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Apr 03, 2019 - 11:06 NZDT
Investigating
Users may be experiencing slowdowns in affected areas or the system. We are currently investigating the issue.
Posted 16 days ago. Apr 03, 2019 - 11:05 NZDT
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition), Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), LTI Integrations (Canvas, Desire2Learn / Brightspace), and SSO Login.