Issues with Logging in
Incident Report for Education Perfect
Resolved
Education Perfect is back in action and all users should now be able to log in. If you're still having troubles, please contact our support team on support@educationperfect.com.
Posted about 1 year ago. Jul 20, 2018 - 12:49 NZST
Monitoring
It looks like EP is back up and running; we'll be keeping a close eye on the situation for a bit longer to make sure that the issue is resolved for everyone.

Thanks for your patience with us!
Posted about 1 year ago. Jul 20, 2018 - 12:48 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 20, 2018 - 12:43 NZST
Investigating
We're receiving reports of students and teachers having difficulty logging into Education Perfect.

Our team is aware of the situation and is currently investigating.
Posted about 1 year ago. Jul 20, 2018 - 12:38 NZST
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH), Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), LTI Integrations (Canvas, Desire2Learn / Brightspace), and Student Progress being stored, Competition Scoreboards up to date, SSO Login.