Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
Education Perfect is back in action and all users should now be able to log in. If you're still having troubles, please contact our support team on support@educationperfect.com.
Posted about 2 months ago. Sep 03, 2019 - 18:36 NZST
Monitoring
It looks like EP is back up and running; we'll be keeping a close eye on the situation for a bit longer to make sure that the issue is resolved for everyone.

Thanks for your patience with us!
Posted about 2 months ago. Sep 03, 2019 - 18:15 NZST
Investigating
We've received reports from some users that parts of Education Perfect are unavailable. We're investigating the issue now and will post an update shortly.
Posted about 2 months ago. Sep 03, 2019 - 18:08 NZST
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition), Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), LTI Integrations (Canvas, Desire2Learn / Brightspace, Schoolbox, Schoology), and Student Progress being stored, Competition Scoreboards up to date, SSO Login.