Google Classroom sync temporarily unavailable

Incident Report for Education Perfect

Resolved

The maintenance on our Google Classroom roster syncing integration has now been completed. Functionality to do with this integration should now be restored. Thanks for you patience.
Posted Mar 28, 2025 - 17:48 NZDT

Investigating

We are performing unscheduled maintenance on our Google Classroom roster syncing integration. This functionality will be temporarily unavailable until we complete this maintenance and we will provide an update when this is available once more.
Posted Mar 28, 2025 - 14:55 NZDT
This incident affected: Teacher Zone.