Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 07, 2018 - 09:41 NZST
Monitoring
The issues should now be resolved. We are still monitoring the situation.
Posted about 1 year ago. Sep 07, 2018 - 09:35 NZST
Investigating
We've received reports from some users that parts of Education Perfect are unavailable. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Sep 07, 2018 - 09:27 NZST
This incident affected: Student Zone (Student Zone) and Teacher Zone (Teacher Zone).