Problems with assessments
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 26, 2018 - 15:17 NZDT
Update
The issues with assessments should now be resolved. We are still monitoring the situation.
Posted 8 months ago. Oct 26, 2018 - 13:08 NZDT
Monitoring
The issues with assessments should now be resolved. We are still monitoring the situation.
Posted 8 months ago. Oct 26, 2018 - 13:07 NZDT
Investigating
We've received reports from some users of Education Perfect that some assessments (such as vocabulary quick tests) aren't functioning as intended. We're investigating the issue now and will post an update shortly.
Posted 8 months ago. Oct 26, 2018 - 13:02 NZDT
This incident affected: Student Zone (Assessments, Vocabulary).