Scoreboard Updates Delayed
Incident Report for Education Perfect
Resolved
We have completed our maintenance, the points and scoring services are now operational and any points earned during the outage have been processed.
Posted 3 months ago. Jul 25, 2019 - 15:25 NZST
Identified
We are performing maintenance on our points and scoring services. During this period students may notice that their points appear to go down. The earned points are being saved and will be credited again at the end of the outage.
Posted 3 months ago. Jul 25, 2019 - 14:04 NZST
This incident affected: Competition Scoreboards up to date.