Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 04, 2018 - 17:22 NZST
Update
We're still monitoring the situation.
Posted about 1 year ago. Sep 04, 2018 - 17:16 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 04, 2018 - 16:55 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 04, 2018 - 16:43 NZST
Investigating
We've received reports from some users that parts of Education Perfect are unavailable. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Sep 04, 2018 - 16:40 NZST
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition) and Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data).