Issues signing into Education Perfect
Incident Report for Education Perfect
Resolved
A fix has now been implemented that was preventing some users from signing into the platform. If you continue to experience any further issues, please reach out to support@educationperfect.com.
Posted Aug 29, 2023 - 19:08 NZST
Identified
We believe the cause of this issue has now been identified and a fix is being implemented now. We will continue to monitor the situation.
Posted Aug 29, 2023 - 13:24 NZST
Investigating
We are aware of an issue which appears to be impacting some users ability to sign into Education Perfect. From what we can tell these issues seem to be intermittent however we are working to resolve these as quickly as possible.
Posted Aug 29, 2023 - 12:58 NZST
This incident affected: Teacher Zone and Student Zone.