Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 31, 2018 - 09:30 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 31, 2018 - 09:14 NZST
Investigating
We've received reports Education Perfect is currently unavailable. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Aug 31, 2018 - 09:08 NZST
This incident affected: Student Zone (Student Zone), Teacher Zone (Teacher Zone), LTI Integrations (Canvas, Desire2Learn / Brightspace), and SSO Login.