Delays in processing class and user additions and updates

Incident Report for Education Perfect

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 12:19 NZDT

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2025 - 16:36 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 22:03 NZDT

Update

We are currently investigating an issue with delays in processing class and user additions and updates.
Posted Feb 03, 2025 - 16:13 NZDT

Investigating

We are currently investigating an issue with the sync between Wonde and EP.
Posted Feb 03, 2025 - 08:55 NZDT
This incident affected: Teacher Zone.