Login issues impacting SSO users
Incident Report for Education Perfect
Resolved
All areas of the platform, including SSO, are now fully operational.

A configuration change inadvertently changed settings related to login security earlier and preventing some schools from using SSO to log in. This change was rolled back and access restored.
Posted Jul 18, 2022 - 17:51 NZST
Monitoring
We have implemented a fix - SSO logins should be working as normal again. Please contact support if you continue to experience issues logging in.
Posted Jul 18, 2022 - 12:53 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 12:47 NZST
Investigating
We are currently aware of an issue which is impacting users attempting to sign into the platform via SSO. Our team is currently investigating the issue and will look to resolve this as soon as possible.
Please contact our Support Team if you have any questions to do with this error.
Posted Jul 18, 2022 - 11:53 NZST
This incident affected: Teacher Zone and Student Zone.