Delays in processing class and user additions and updates

Incident Report for Education Perfect

Resolved

We've identified and resolved the issues which were causing delays with class and user updates. Any change that was made during this time should now be reflected as expected. Apologies for any inconvenience caused by this.
Posted Jan 31, 2025 - 16:35 NZDT

Identified

We are aware of an issue which is causing delays for any class and user management actions. This will include things such as account creation, adding users to classes and creating and updating classes. We're actively working on a fix for this however any changes made during this time will eventually be reflected on the platform.
Posted Jan 31, 2025 - 15:58 NZDT
This incident affected: Teacher Zone.