Students cannot start assessments
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 17:21 NZST
Monitoring
It looks like EP is back up and running; we'll be keeping a close eye on the situation for a bit longer to make sure that the issue is resolved for everyone.

Thanks for your patience with us!
Posted Aug 08, 2023 - 16:30 NZST
Investigating
We are currently investigating a possible issue around assessments
Posted Aug 08, 2023 - 16:19 NZST
This incident affected: Teacher Zone and Student Zone.