Issues with students switching schools

Incident Report for Education Perfect

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 22:05 NZST

Monitoring

The offending change to our platform has been reverted, and switching schools for Students is operational again.
Posted Sep 01, 2025 - 20:30 NZST

Identified

We've received reports from some students that are unable to switch between schools on Education Perfect. We're investigating the issue now and will post an update shortly.
Posted Sep 01, 2025 - 17:30 NZST
This incident affected: Student Zone.