Scoreboard Updates Delayed
Incident Report for Education Perfect
Resolved
We have resolved the issues with scoreboards updating. All your queued results have been processed and your scores should update correctly.
Posted 3 months ago. Aug 05, 2019 - 16:41 NZST
Identified
Scores in Education Perfect are currently not being processed immediately. Although this looks like your scores are not updating, don't worry; your results are queued and will be processed once this issue is resolved.

We'll update this post once the queued results have been successfully processed. In the meantime, you can keep on competing and your points will show up soon.
Posted 3 months ago. Aug 05, 2019 - 15:41 NZST
This incident affected: Competition Scoreboards up to date.