SSO Login Issues
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 28, 2018 - 13:09 NZST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Aug 28, 2018 - 12:59 NZST
Identified
Users attempting to log in via SSO will be unable to log in. The cause has been identified and a fix is in progress.
Posted 10 months ago. Aug 28, 2018 - 12:57 NZST
This incident affected: SSO Login.