Problems accessing Assessments analysis & marking
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 29, 2018 - 09:37 NZST
Investigating
We've received reports from some users that parts of the Assessments area are unavailable. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Jun 29, 2018 - 09:35 NZST
This incident affected: Teacher Zone (Assessments).