Issue Starting Assessments
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted May 26, 2023 - 20:45 NZST
Update
We have deployed a fix for this issue and assessments can be started correctly once more. We are continuing to monitor the situation to ensure everything is working properly.
Posted May 26, 2023 - 18:13 NZST
Monitoring
We have deployed a fix for this issue and assessments can be started correctly once more. We are continuing to monitor the situation to ensure everything is working properly.
Posted May 26, 2023 - 17:52 NZST
Identified
We have identified an issue which is impacting users ability to start assessments. This is currently being investigated and we aim to have this fixed as soon as possible.
Posted May 26, 2023 - 16:59 NZST
This incident affected: Student Zone.