Issues with EP mobile app for iPad, iPhone, and Androids
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2018 - 13:12 NZDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 21, 2018 - 13:11 NZDT
Monitoring
We have identified and resolved the issue, and an update to the mobile apps is now being distributed to phones and tablets. Keep an eye out for the "Update Now" popup within the app.
Posted 10 months ago. Nov 21, 2018 - 12:22 NZDT
Investigating
We're currently looking into issues with a recent update to the mobile app, and will notify about progress here as we investigate.
Posted 10 months ago. Nov 21, 2018 - 12:04 NZDT
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition).