Performance issues impacting Education Perfect
Incident Report for Education Perfect
Resolved
Education Perfect is working as normal for teachers and students. We are still determining root cause, but it appears a combination of higher than usual load to a particular sub-system and an issue with an update that needed to be rolled-back caused a pair of brief interruptions to service.
Posted Jun 19, 2023 - 17:55 NZST
Monitoring
All systems are operational but we will continue to monitor the situation.
Posted Jun 19, 2023 - 14:34 NZST
Update
We are continuing to investigate this issue.
Posted Jun 19, 2023 - 14:00 NZST
Investigating
We are investigating problems accessing the Education Perfect platform again - we will post updates as we know more.
Posted Jun 19, 2023 - 13:48 NZST
Monitoring
A fix has been deployed and we are now monitoring the platform. Some changes may take some time to appear on the site as the site processes task backlogs.
Posted Jun 19, 2023 - 12:36 NZST
Identified
We have identified the issue and are in the process of implementing the fix
Posted Jun 19, 2023 - 12:20 NZST
Update
We've received reports from some users that parts of Education Perfect are unavailable. We're investigating the issue now and will post an update shortly.
Posted Jun 19, 2023 - 11:23 NZST
Investigating
We've detected a performance issue after a recently deployed update to the Education Perfect platform. We're investigating the issue now and will post an update shortly.
Posted Jun 19, 2023 - 11:07 NZST
This incident affected: Teacher Zone and Student Zone.