Connection Issues
Incident Report for Education Perfect
Resolved
All parts of EP should be available to you again. We're sorry for the interruption to your day. If you're still having problems, don't hesitate to reach out to our support team on support@educationperfect.com
Posted about 1 year ago. May 15, 2018 - 17:10 NZST
Monitoring
During a server update, parts of Education Perfect were unavailable for a few minutes. We have rolled back the update and are monitoring the situation to ensure we're back in action.
Posted about 1 year ago. May 15, 2018 - 17:07 NZST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 15, 2018 - 17:03 NZST
This incident affected: Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition), LTI Integrations (Canvas, Desire2Learn / Brightspace), and SSO Login.