Issues with users signing in
Incident Report for Education Perfect
Resolved
We believe things are back to normal and users should be able to sign into the platform as expected. We will continue to monitor the situation in case anything changes.
Posted Feb 12, 2024 - 15:10 NZDT
Monitoring
We are aware of an issue which temporarily impacted users ability to access Education Perfect, we are currently monitoring the situation.
Posted Feb 12, 2024 - 13:02 NZDT
This incident affected: Teacher Zone and Student Zone.