Issues with Logging In
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 19:34 NZDT
Monitoring
A fix has been deployed. We are monitoring the service.
Posted Feb 27, 2023 - 17:58 NZDT
Identified
Our team has identified a potential cause of the issue preventing users from logging into Education Perfect, and is releasing a fix for the issue now.

We're sorry for the interruption to your day - we're working to get you logged back into EP as soon as we can!
Posted Feb 27, 2023 - 17:35 NZDT
This incident affected: Teacher Zone and Student Zone.