Degraded performance for Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 14:25 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 15, 2019 - 11:56 NZST
Update
We have received reports of slow loading times in the Student Zone and Control Panel. We have identified the issue and are working on a resolution.
Posted 4 months ago. May 15, 2019 - 11:31 NZST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. May 15, 2019 - 11:31 NZST
Identified
We have received reports of slow loading times in the Student Zone and Control Panel. We have identified the issue and are working on a resolution.
Posted 4 months ago. May 15, 2019 - 11:16 NZST
This incident affected: Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition) and Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data).