Trouble with server requests
Incident Report for Education Perfect
Resolved
All of our systems are back online, and operational again! Task notification emails should now be delivered in the usual time.

We're sorry about any inconveniences this may have caused.
Posted about 1 year ago. May 10, 2018 - 12:25 NZST
Monitoring
It looks like things are coming back online, however task notification emails might still be delayed. We'll be keeping a close eye on the system's status for the next little while to make sure everything is 100% OK.

We're sorry again for the impact on your day!
Posted about 1 year ago. May 10, 2018 - 11:58 NZST
Update
We've paused our processing of queued tasks such as scoreboard updates. Any work done will not be lost, we'll process it once we're out of the woods.
Posted about 1 year ago. May 10, 2018 - 11:52 NZST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 10, 2018 - 11:45 NZST
Update
We've narrowed the issue down to our main database being under high load. The team's still looking into the underlying cause, and we're sorry for the disruption to your classes.
Posted about 1 year ago. May 10, 2018 - 11:40 NZST
Investigating
We've identified an issue currently preventing most server requests from succeeding. Our team is investigating the underlying cause.
Posted about 1 year ago. May 10, 2018 - 11:30 NZST
This incident affected: Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition), and Competition Scoreboards up to date.