Login Issues
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 20:01 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2022 - 19:38 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2022 - 19:37 NZDT
Investigating
We are currently experiencing an outage preventing some users from logging in to EP. We are investigating the issue.
Posted Jan 25, 2022 - 19:07 NZDT
This incident affected: Teacher Zone and Student Zone.