Errors with Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 21, 2018 - 11:51 NZST
Monitoring
As part of a scheduled upgrade to the Competitions Manager, some parts of Education Perfect were unresponsive for some users. We have deployed fixes for this and are monitoring the situation to make sure everything is 100% fixed.

We're sorry for any disruption to your morning!
Posted about 1 year ago. Jun 21, 2018 - 09:38 NZST
Investigating
We are aware that parts of Education Perfect are unavailable. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. Jun 21, 2018 - 08:39 NZST
This incident affected: Student Zone (Student Zone) and Teacher Zone (Teacher Zone).