Errors accessing Education Perfect
Incident Report for Education Perfect
Resolved
This incident has been resolved, and the finalised competition results can now be seen on the LPWC Scoreboard. Congratulations to all competitors!
Posted about 1 year ago. May 31, 2018 - 18:15 NZST
Monitoring
Looks like everything is back up and running, we're keeping an eye on things to make sure results finalise correctly after the competition. Thanks for taking part in the LP World Championships, and we're sorry for the disruption to the end of the event!
Posted about 1 year ago. May 31, 2018 - 18:10 NZST
Investigating
We've received reports from some users that parts of Education Perfect are unavailable while the LPWC finalises. We're investigating the issue now and will post an update shortly.
Posted about 1 year ago. May 31, 2018 - 18:05 NZST
This incident affected: Teacher Zone (Teacher Zone, Tasks and Homework, Assessments, Competitions, Content Library, Accounts, Student Usage and Data), Student Zone (Student Zone, Assessments, Smart Lessons, Vocabulary, DASH, Handwriting Recognition), and Competition Scoreboards up to date.